CharacterDemo looks weird

Apr 26, 2009 at 2:19 PM

My CharacterDemo project looks like this:

My graphicscard has Pixel&Vertex Shader Version 3.0
But why are the characters looking so weird?
The only thing i changed in the code was the camera movement so far.

Sorry for my bad english :(

Coordinator
Apr 26, 2009 at 11:06 PM
This is also from a REALLY old codebase... You have to get the latest from -

https://oxgameengine.svn.sourceforge.net/svnroot/oxgameengine
Apr 28, 2009 at 1:03 AM
Thank you for the answer.
I thought, the code from Codeplex and Sourceforge is the same because the filesize seemed also to be the same...
Why you don't delete the uploaded source here at codeplex to anticipate this user mistakes like mine?
Coordinator
Apr 28, 2009 at 1:04 AM
I tried, but Codeplex won't let me delete it :(

I think I'll give the people at codeplex an e-mail though. Maybe they can clear it for me :)

Sorry about all the mishaps :P
Apr 28, 2009 at 1:20 AM
Wow what a fast reply :D
No problem it was my fault i should read more carefully what you've wrote at the "Home" page here at codeplex.
Apr 28, 2009 at 1:24 AM
To clear it all you should have to do is checkout the source, then
delete it all from your computer, add a file named NEW LOCATION OF SVN
and then commit that change as an update. Right???
Coordinator
Apr 28, 2009 at 1:44 AM
I've already cleared the repository, but people just go an download the previous versions when they find nothing is in the latest. I suppose I could add a file with that message though, just to be extra explicit :)