Won't start under 64bits Windows 7

Feb 3, 2010 at 11:00 AM

Hi,

The title says it all, I installed it on a reasonable fresh Windows 7 installation (with VS2008 installed) and all editors refuse to start even in winxp compatibility mode.

Editor
Feb 3, 2010 at 12:03 PM

any error messages?

Coordinator
Feb 3, 2010 at 12:43 PM

It's likely the references are in the wrong place. I'm thinking about completely changing where Ox is installed so that this is no longer a problem.

 

Coordinator
Feb 3, 2010 at 1:25 PM

Come to think about it, it wouldn't be a references issue for the installed editors.

Maybe you've forgot to install XNA 3.1?

We'll definitely need some more information to troubleshoot this one, wvt_vegt :)

 

Feb 3, 2010 at 1:45 PM

Hi,

Could be the case (XNA 3.1 is the XNA 3.1 Game Studio)? as Visual Studio will not open the source code project files.

I'm downloading it at the moment, so I'll known it in a minute.

 

 

Feb 3, 2010 at 1:46 PM

Btw if this is the case, it's perhaps a good idea to mention XNA 3.1 as pre-requisite for both developing/use. There should be an option for this on codeplex somewher.

Coordinator
Feb 3, 2010 at 2:24 PM

I did actually do this, but it lies deep inside of a document that is accessed only after installation :D

I've partitioned out a new piece of documentation just for installation. Now I've just got to figure out where to put it so people see it...

 

Feb 3, 2010 at 2:24 PM

Hi,

Installing XNA Game Studio did the trick (probably th XNA 3.1 Runtime would have been enough bu t I saw that one to late).

Are there any game demo's included in the installer or sources that i can load into the editor?

Coordinator
Feb 3, 2010 at 2:42 PM

The best bet is to read the documentation and follow the tutorials. Should be in Start > Programs > Ox Game Engine > Documentation. The source code comes with a couple of little demos, too if you want to follow the link on the main page to that.